iOS 14 Update - Photos Issue
Incident Report for Rhumbix
Resolved
Thank you for your patience. Apple users can now update to iOS 14 without any complications on Rhumbix. We apologize for any inconveniences, please proceed with your usual workflows!
Posted Sep 16, 2020 - 19:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 11:31 PDT
Investigating
Apple just released a new operating system version, iOS 14. This update brings a breaking change to the Rhumbix photo upload and viewing functionality for all workflows. We are working on a new version of our mobile app with a fix for this issue which we expect to release early next week. Anyone who updates to iOS 14 prior to our release will not be able to save and view photos on any of their workflows. Please note that Android users are not affected by this update and can continue their workflows as normal.

We have an in app message for all users below iOS 14 asking them not to update their operations system until we release a new app. We also have an in app message informing all users on iOS 14 that photo upload and viewing is temporarily broken.

We apologize for the inconvenience. Rest assured, we are actively working on a resolution as quickly as we can. Please reach out with any questions to Support@Rhumbix.com or call in at (855)RHUMBIX (855.748.6294).
Posted Sep 16, 2020 - 11:29 PDT
This incident affected: Rhumbix.