AWS outage caused a period of downtime
Incident Report for Rhumbix
Postmortem

At 7:43 AM PST Amazon’s AWS US-WEST-2 region, where Rhumbix is hosted started to see connectivity issues for some part of the internet. This outage prevented connection to Rhumbix from those areas.

We have been monitoring the situation and started seeing steps being taken by AWS to remedy the issue at 8:01 AM PST.

By 8:14 AM PST AWS resolved the issue and the issue was resolved and normal operations resumed.

Posted Dec 15, 2021 - 08:32 PST

Resolved
AWS reports that the issues on their end have been resolved. We are seeing Rhumbix operate as expected.
Posted Dec 15, 2021 - 08:24 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 08:19 PST
Monitoring
We have experienced an outage of our Web and Mobile apps due to an AWS outage in the US-West region. The duration was approximately 30 minutes, but conditions seem to have improved. We are continuing to monitor the situation.
Posted Dec 15, 2021 - 08:13 PST
This incident affected: Rhumbix.