Some customers seeing error messages and unable to modify time card entries on web
Incident Report for Rhumbix
Resolved
Timekeeping entry is now working as expected. This incident is now resolved.
Posted Aug 09, 2022 - 14:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 09, 2022 - 13:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2022 - 11:15 PDT
Identified
The issue has been identified and a fix is currently being implemented.
Posted Aug 09, 2022 - 08:19 PDT
Investigating
Rhumbix is currently experiencing an issue within the timekeeping solution that is effecting some of our customers. Some customers are seeing intermittent error messages when saving modified time card entries on the web. We’re aware of the issue and are working on it urgently.
Posted Aug 09, 2022 - 08:04 PDT
This incident affected: Rhumbix.