SSO Login Outage
Incident Report for Rhumbix
Resolved
An upgrade to a core library used by SSO caused a failure to authorize SSO users. Reverting the library to the earlier version resolved the issue.
Posted Aug 02, 2023 - 09:39 PDT
Monitoring
We have deployed a fix and will be continuing to monitor the situation. SSO should now be operational for all customers.
Posted Aug 02, 2023 - 07:34 PDT
Identified
We have identified the issue and are applying a fix. In the meantime SSO customers can use traditional email + password login to continue use of the applications.
Posted Aug 02, 2023 - 06:24 PDT
Investigating
We are aware that SSO customers are currently unable to login. We are investigating the issue.
Posted Aug 02, 2023 - 05:52 PDT
This incident affected: Rhumbix.